BSW images broken

Having problems with the site or forums? Ask here.
Post Reply
User avatar
halconfenix
Official Tally Keeper
Posts: 1203
Joined: Tue Apr 29, 2008 11:00 am
Shinkis owned: 32
MMS owned: 0
Favorite MMS/Shinki: Space Shuttle Arnval
Location: Manizales (Colombia)
Contact:

BSW images broken

Post by halconfenix » Mon May 09, 2011 11:49 pm

as the title says.... (although its obvious at this point)

can someone fix it? or at least tell us what happened?

thanks!

User avatar
Xehn
Kamen Adminder
Posts: 1290
Joined: Sun Apr 27, 2008 1:28 pm
Shinkis owned: 33
MMS owned: 0
Favorite MMS/Shinki: Partio
Contact:

Re: BSW images broken

Post by Xehn » Tue May 10, 2011 1:33 pm

halconfenix wrote:as the title says.... (although its obvious at this point)

can someone fix it? or at least tell us what happened?

thanks!
Not sure at this moment. Let me see if there's a default theme I can switch to that would at least allow for normal functionality.

Canthros
Class A Shinki
Posts: 174
Joined: Mon May 12, 2008 6:44 pm
Shinkis owned: 0
MMS owned: 1
Favorite MMS/Shinki: Howling
Location: Deepest Kentuckistan

Re: BSW images broken

Post by Canthros » Tue May 10, 2011 1:42 pm

Replying in a busted forum.

Seriously, though: the alt-text for both the New Topic and Reply buttons is set to 'Home Page'. Just FWIW.

ETA: also goes for the FAQ, Search, and both Member List buttons at the top of the page.

User avatar
Xehn
Kamen Adminder
Posts: 1290
Joined: Sun Apr 27, 2008 1:28 pm
Shinkis owned: 33
MMS owned: 0
Favorite MMS/Shinki: Partio
Contact:

Re: BSW images broken

Post by Xehn » Tue May 10, 2011 1:48 pm

Right, the problem's with the board's images. For whatever reason, they're broken. Not sure why. I couldn't even set a new theme because the themes are hosted on BSW itself...


Testing an attachment...:
8Dbig.jpg
8Dbig.jpg (34.21 KiB) Viewed 3481 times
Attachments are working. It's just the theme folders, then...

User avatar
ShadowDragon
Site Admin
Posts: 315
Joined: Sun Apr 27, 2008 12:35 am
Shinkis owned: 77
MMS owned: 9
Favorite MMS/Shinki: Dengeki Eukrante
Location: Charlotte, NC
Contact:

Re: BSW images broken

Post by ShadowDragon » Tue May 10, 2011 10:51 pm

Fixed. Anti-hotlinking apparently got turned on with the SSL problems from last night but wasn't even letting the images be displayed on their own domain.
Image

Post Reply