Rubexbox's MMD works

For pictures & videos or created works such as Signatures, Avatars & Wallpapers.

Moderator: Chaos Incarnate

Re: Rubexbox's MMD works

Postby halconfenix » Thu Jun 20, 2013 9:39 am

rubixbox wrote:Which version of MMD are you using? Some of the older versions can't load PNG texture files.


7.39 (64 bits versión)
User avatar
halconfenix
Official Tally Keeper
 
Posts: 1188
Joined: Tue Apr 29, 2008 11:00 am
Location: Manizales (Colombia)
Shinkis owned: 32
MMS owned: 0
Favorite MMS/Shinki: Space Shuttle Arnval

Re: Rubexbox's MMD works

Postby rubixbox » Thu Jun 20, 2013 9:54 am

halconfenix wrote:
rubixbox wrote:Which version of MMD are you using? Some of the older versions can't load PNG texture files.


7.39 (64 bits versión)

Ah.

Look in the folder where the Arnval model is, and click on the textures folder. Are the file names in Japanese, or are the names complete gibberish?
rubixbox
Class S Shinki
 
Posts: 778
Joined: Mon Nov 01, 2010 4:42 pm
Shinkis owned: 4
MMS owned: 0
Favorite MMS/Shinki: You mean owned or..?

Re: Rubexbox's MMD works

Postby halconfenix » Thu Jun 20, 2013 11:36 am

rubixbox wrote: complete gibberish


there you go...
User avatar
halconfenix
Official Tally Keeper
 
Posts: 1188
Joined: Tue Apr 29, 2008 11:00 am
Location: Manizales (Colombia)
Shinkis owned: 32
MMS owned: 0
Favorite MMS/Shinki: Space Shuttle Arnval

Re: Rubexbox's MMD works

Postby rubixbox » Thu Jun 20, 2013 2:42 pm

halconfenix wrote:
rubixbox wrote: complete gibberish


there you go...

In that case, whatever software you used to unpackage the model's zip file changed the names of the files from Japanese to gibberish, and since the Arnval model uses the Japanese names for the texture files, they won't load.

The easiest way to fix this that I know of (and the method I've used) is to set you computer's locale to Japanese. To do this, click Start>Control Panel>Clock, Language, and Region>Regional and Language Options>click the tab marked "Administrative" on the window that pops up>click the "Change System Locale" button> select Japanese(Japan) on the list that appears in the new window that pops up. You'll then have to download the Arnval model again, but it'll have the textures this time.

If you don't want to do that, you're going to need to open up the model in PMD editor (the model editor for MikuMikuDance) and edit either the filename given in PMDe, or the filename of the texture in the model's folder. If you don't have PMDe, here's a list of where to download it and what you need to run it, and here's a tutorial on how to rename the textures in PMDe.

Either way, it should fix Arnval. (Oh, and thanks for the watch.)
rubixbox
Class S Shinki
 
Posts: 778
Joined: Mon Nov 01, 2010 4:42 pm
Shinkis owned: 4
MMS owned: 0
Favorite MMS/Shinki: You mean owned or..?

Re: Rubexbox's MMD works

Postby Zenislez » Fri Jun 21, 2013 3:28 am

Just a little bit addition, you can also use Applocale if you have it.

Just use Applocale to run your winzip in jap language and then extract it like normal. It will be extracted in the correct language.
"Motto Shiawase Ni Naru"
User avatar
Zenislez
Class S Shinki
 
Posts: 404
Joined: Thu Feb 02, 2012 5:17 am
Location: Lost world
Shinkis owned: 12
MMS owned: 1
Favorite MMS/Shinki: Erica, Tear, Riela

Re: Rubexbox's MMD works

Postby rubixbox » Sun Sep 21, 2014 6:04 pm

So, if anyone cares, I've created another MMD render. View it on Deviantart.
rubixbox
Class S Shinki
 
Posts: 778
Joined: Mon Nov 01, 2010 4:42 pm
Shinkis owned: 4
MMS owned: 0
Favorite MMS/Shinki: You mean owned or..?

Previous

Return to Creativity Corner

Who is online

Users browsing this forum: Baidu [Spider] and 3 guests

cron