[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions_content.php on line 678: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4752: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3887)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4754: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3887)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4755: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3887)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4756: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3887)
• View topic - Oops! Google Chrome could not connect to BSW

Oops! Google Chrome could not connect to BSW

Having problems with the site or forums? Ask here.

Oops! Google Chrome could not connect to BSW

Postby Aurea Arleigh » Sun Sep 15, 2013 4:13 pm

So for the past few days I have been getting this odd fail message between refreshing this page or going through forum.

Oops! Google Chrome could not connect to www.busoushinkiworld.com

Not sure what has happened since last week to the past few days, but it is only effecting this site only. I have tried 3 browsers 2 get the same message and other gets a 403 or something like that error. I ran malware program and normal virus scans and came up with nothing on my end. I even tried swapping to laptop and phone, same thing. Hopefully it's just me getting these errors.

Any help would be great to ease the oops blues.
Thanks
User avatar
Aurea Arleigh
Class A Shinki
 
Posts: 139
Joined: Thu Apr 04, 2013 9:36 am
Shinkis owned: 0
MMS owned: 0

Re: Oops! Google Chrome could not connect to BSW

Postby Shikaze » Mon Sep 23, 2013 12:55 pm

Same here.

Also, the 403 error seems to be limited to my own Show&Tell thread as of now.
User avatar
Shikaze
Class S Shinki
 
Posts: 467
Joined: Wed Aug 31, 2011 10:31 am
Shinkis owned: 9
MMS owned: 9
Favorite MMS/Shinki:


Return to Technical Support

Who is online

Users browsing this forum: Google [Bot] and 1 guest