Anyone having problem after the last update?

For help & discussion of Battle Rondo.

Moderator: Sword

Anyone having problem after the last update?

Postby acher13 » Wed Mar 02, 2011 12:04 am

the last update is about adding Pomock to the game.
but ever since my last update, Babyrazz equip has become mute..

is there a way to rollback the update or I just need to live with it?
the game would freeze my whole system sometimes T^T.

anyone else experiencing this as well?


also, look at the attachment..
Attachments
20110228_001.jpg
User avatar
acher13
Class C Shinki
 
Posts: 33
Joined: Tue Aug 17, 2010 9:06 pm
Location: Lost department
Shinkis owned: 11
MMS owned: 8
Favorite MMS/Shinki: Ach

Re: Anyone having problem after the last update?

Postby halconfenix » Wed Mar 02, 2011 10:07 am

that's odd... i havent had any problems from the last update... try to update/reinstall your DirectX libraries and try again... that (usually) works
User avatar
halconfenix
Official Tally Keeper
 
Posts: 1171
Joined: Tue Apr 29, 2008 11:00 am
Location: Manizales (Colombia)
Shinkis owned: 32
MMS owned: 0
Favorite MMS/Shinki: Space Shuttle Arnval

Re: Anyone having problem after the last update?

Postby acher13 » Wed Mar 02, 2011 10:45 am

halconfenix wrote:that's odd... i havent had any problems from the last update... try to update/reinstall your DirectX libraries and try again... that (usually) works


is DX9.0c the latest one?
User avatar
acher13
Class C Shinki
 
Posts: 33
Joined: Tue Aug 17, 2010 9:06 pm
Location: Lost department
Shinkis owned: 11
MMS owned: 8
Favorite MMS/Shinki: Ach

Re: Anyone having problem after the last update?

Postby halconfenix » Wed Mar 02, 2011 11:54 pm

acher13 wrote:
halconfenix wrote:that's odd... i havent had any problems from the last update... try to update/reinstall your DirectX libraries and try again... that (usually) works


is DX9.0c the latest one?


if you are running winXP then yeah... and if you are running winvista/7 and playing "old" games like BR then directX 9c is a must...

here's a link if you need to update:

http://www.microsoft.com/downloads/en/r ... FC422D1388
User avatar
halconfenix
Official Tally Keeper
 
Posts: 1171
Joined: Tue Apr 29, 2008 11:00 am
Location: Manizales (Colombia)
Shinkis owned: 32
MMS owned: 0
Favorite MMS/Shinki: Space Shuttle Arnval

Re: Anyone having problem after the last update?

Postby acher13 » Sat Mar 05, 2011 2:38 am

Thanks, but nothing change still..

the new bug patch that was released a few days ago didn't fix the problem as well
User avatar
acher13
Class C Shinki
 
Posts: 33
Joined: Tue Aug 17, 2010 9:06 pm
Location: Lost department
Shinkis owned: 11
MMS owned: 8
Favorite MMS/Shinki: Ach

Re: Anyone having problem after the last update?

Postby halconfenix » Sat Mar 05, 2011 11:24 pm

other possibilities for a fix are:

1) update graphics card driver

2) uninstall, clean computer from ANY traces using cleanup software (like ccleaner and wise disk cleaner) and reinstall the game...
User avatar
halconfenix
Official Tally Keeper
 
Posts: 1171
Joined: Tue Apr 29, 2008 11:00 am
Location: Manizales (Colombia)
Shinkis owned: 32
MMS owned: 0
Favorite MMS/Shinki: Space Shuttle Arnval

Re: Anyone having problem after the last update?

Postby acher13 » Mon Mar 07, 2011 8:51 am

halconfenix wrote: reinstall the game...

guh, I guess so.. but is there any other way to do the update?
I mean after reinstall the game would need about few days to complete its update :*(

not to mention most of the time it will disconnect when its nearly complete.
User avatar
acher13
Class C Shinki
 
Posts: 33
Joined: Tue Aug 17, 2010 9:06 pm
Location: Lost department
Shinkis owned: 11
MMS owned: 8
Favorite MMS/Shinki: Ach

Re: Anyone having problem after the last update?

Postby halconfenix » Mon Mar 07, 2011 10:18 am

acher13 wrote:
halconfenix wrote: reinstall the game...

guh, I guess so.. but is there any other way to do the update?
I mean after reinstall the game would need about few days to complete its update :*(

not to mention most of the time it will disconnect when its nearly complete.



sadly no... you can make a backup, but that wont fix the problem...

only choice is to deal with the slow updates...
User avatar
halconfenix
Official Tally Keeper
 
Posts: 1171
Joined: Tue Apr 29, 2008 11:00 am
Location: Manizales (Colombia)
Shinkis owned: 32
MMS owned: 0
Favorite MMS/Shinki: Space Shuttle Arnval

Re: Anyone having problem after the last update?

Postby acher13 » Mon Mar 07, 2011 11:11 pm

ouch.. uh, anyone can make torrent for the data pack?
User avatar
acher13
Class C Shinki
 
Posts: 33
Joined: Tue Aug 17, 2010 9:06 pm
Location: Lost department
Shinkis owned: 11
MMS owned: 8
Favorite MMS/Shinki: Ach

Re: Anyone having problem after the last update?

Postby Zero_Blazer » Wed Mar 30, 2011 4:39 am

I would, but the game itself is near 7 gigs and rising.My computer's upload speed sucks so bad.

I think you should check out your driver though. That would be the main problem. If you haven't restarted your computer after some time that may be a problem too.

EDIT: Actually, considering Baby Razz looks just fine, you may be missing the files for Pommock.
Image
User avatar
Zero_Blazer
Class A Shinki
 
Posts: 194
Joined: Tue Jun 29, 2010 3:34 am
Location: Here in the Moment
Shinkis owned: 8
MMS owned: 0
Favorite MMS/Shinki: Ach and Tempesta

Next

Return to Battle Rondo

Who is online

Users browsing this forum: No registered users and 1 guest

cron